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*What is a picture? In fact, as you’ll see it can be any item which your picture frame or phone 
can handle – including movies, audio files as well as still photos.
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For people who don’t like manuals 
Install software in normal manner and use the Tool tips to find your way around. The important 
thing to remember is this software ONLY reads your pictures, it never alters or moves them. It 
makes copies when they are exported at the selected file size. Have a play and good luck. 

How Do I … 
Q/ Get a mixture of pictures into DPF Manager? 
A/ Drag the folder directly onto a shortcut of the application or after opening it ‘catalogue box’ 
which initially is the ‘yellow’ working area. Remember what you see are only thumbnails of the 
photos or files, the originals are not moved or modified at all. 
 
Q/ Change the order of the thumbnails? 
A/ The easiest way is to select them by clicking a thumbnail (or thumbnails) and then dragging 
to a new position. You can also use Shift + Up or Shift + Down arrows. 
 
Q/ Save the list in this new order? 
A/ Yes, click the ‘Save’ button or menu File>Save or menu File>SaveAs at any time to create a 
‘Theme List’. 
 

Q/ Preserve my original high-resolution pictures or sound files? 
A/ Do nothing, all you are seeing is miniatures copies in the ‘catalogue box’. Even when you 
export photos are converted and only copies sent to destination location. 
 
Q/ Use the same original photo in more than one ‘Theme List’? 
A/ That’s the whole idea. Have a master set of photographs and easily copy a mixture of 
appropriate images for each slideshow. 
 
Q/ Undo a mistake? 
A/ You can’t, this would overload your PC’s memory. The safest way is to hit the ‘Save’ button 
frequently and open the last saved version of ‘Theme List’ if you made a mistake. 
 

Q/ Check what type of files does DPF Manager support? 
A/ It handles .jpg, .bmp, .gif and .tif pictures. It also opens .mp3, .mp4, .avi and .wav. 
 
Q/ Solve error message ‘Can’t support BMP files’ what should I do? 
A/ Goto Menu ‘Destination > Options’ & make sure that ‘.bmp’ is a selected file type. 
 

Q/ Find out how much space all the pictures will take and if they fit into my device? 
A/ The DPF manager estimates the size of the output images based on your chosen settings 
(Menu Destination > Options). This is accurate if you have chosen not to re-scale the image 
sizes, but only an estimate if you've selected anything other than the original size. You can also 
select the size of your destination storage space and the DPF Manager will work out how much 
space your pictures will use. 
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Q/ Preview non picture files MP3 or MP4 for example? 
A/ The preview 'images' look like this:  
  

  
To play the file just double click it and the appropriate application will be opened. 
  
Q/ Work out how DPF manager makes sure my pictures are displayed in the right order? 
A/ It prefixes each file with a sequential number. Most DPFs store files in something 
resembling alphabetical order, so by putting a number at the front, we can control the display 
order. You can turn off this feature by uncheck tickbox ‘Use Prefix’ in Menu ‘Destination > 
Options’. 
  
Q/ Work out why my pictures are not displayed in the right order on my DPF? 
A/ This might be because you have chosen not to remove the previously exported files.  This 
means the new ‘Theme List’ will mix with the files that were already there. It might also be 
because you have chosen to preserve the original filename. 
 
Q/ Find missing pictures when I open a ‘Theme List’ created previously an error dialogue pops up 
saying ‘File Trouble’ File C:\Docs and Settings……\ Sample Picture 05.jpg isn’t there? 
A/ Yes you should be able to repair and re-associate the pictures in the list using menu File>DPF 
File Fixer.  
 
Tip – if there are a lot of missing pictures just press and HOLD ‘Esc’ key until the ‘Problems 
with items in DPF file’ do you want to launch the DPF File Fixer? appears. 
 
Q/ Find pictures which might have been moved since I first saved them on my PC? 
A/ You should be able to repair the list using menu File>DPF File Fixer. Click the button next to 
step 1 and open the ‘Theme List’ with the problem. All the photos in the ‘Theme List’ are shown 
with their filename and path.  The ‘found’ pictures are ticked so now we need to find the rest. 
Open Windows ‘search’, then using the filename find where it is now and remember the path. Go 
to step 2 and Open the folder with file(s), followed by step 3. If there are more pictures 
missing then repeat the steps above. For full details of this process see ‘Find missing ‘Theme 
List’ pictures’ later in this manual. 
 
Q/ Show thumbnails? 
A/ Go to menu View>Thumbnail Size and select anything other than ‘No Thumbnail’. 
 
Q/ Contact you? 
A/ email:- support@dpfmanager.co.uk 
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Introduction 
This software is designed to convert digital photographs of any quality from a camera to a more 
suitable file size for Digital Photo Frame devices following various changes to their order and 
orientation. 
 
The main application window should look like this when you first open the application :- 
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After adding pictures the working area turns from yellow to red indicating the ‘Theme List’ has 
not been saved. To change thumbnail size go to Menu>View>Thumbnail Size 

  
So click ‘Save’ button and after being prompted for a ‘Theme List’ name the working area turns 
a reassuring pale blue until another change is made. 
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Why 
1/ Most DPF displays convert the images to a form most suited for their display, these include 
size and resolution. If you were to copy direct from a camera, high-resolution photos to one of 
these devices, it will only hold about a tenth of the number, because of file size. 
 
2/ If you insert memory cards directly into these displays, they will only display them in the 
order photos were taken. How many times have we taken a picture of a sign AFTER visiting an 
attraction! 

Installing DPF Manager 
1/ DPF Manager uses Microsoft .NET Runtime version 3.5 (or newer), which needs to be 
installed first. If you think this is already installed (versions of Windows 7 & Vista may already 
have it installed) try running DPF Manager Setup.exe and follow installation messages. If not, 
download and install the 48Mbit file called ‘dotNetFx40_Full_x86_x64.exe’ from:- 
Microsoft.com downloads Dotnet Framework or the for latest available try Microsoft.com/en-
us/download 
 
Once complete, click ‘Finish’ and restart if requested. 
 
2/ Double Click the DPF Manager Setup and follow the prompts. You may be asked to overwrite 
a file called dpf.cfg (which holds your preferences) if you have already installed DPF Manager. 
If you want to keep your settings click ‘No’ but for a fresh install or if for some reason the file 
has been corrupted (DPF Manager may open but no window is shown or one of the original 
Devices is missing) then click ‘Yes’. 
 
3/ Open DPF Manager and resize window to suit you PC for maximum visibility. 
 
4// Go to Menu ‘Destination > Options’. Change the ‘Device’ to suit your make of DPF, tablet, 
smart phone, Desktop Slideshows or create a new one (see Create New Device). Then ‘Tick’ the 
file types you are likely to be importing. The other options can be changed for each project 
later, so just click ‘OK’ for now. For more details see “Export the slideshow” see paragraph near 
end of the manual. 
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The 4 stages for a perfect Slideshow 
1/ Copy all your photos to a folder on a hard drive in the normal way, ideally somewhere they will 
not be moved. 
2/ Install DPF Manager, open application and set preferences (fully detailed below). 
3/ Import images as thumbnails using various methods also detailed below. Then delete, 
rotate and change the order of thumbnails (these are NOT the original files) using tools 
built into DPF Manager. 
4/ Export the pictures at a reduced file size to a folder or direct to DPF device. 
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Importing your Pictures 
There are five methods of getting your pictures into DPF Manager and can be used in any 
combination if required. 

1/ Click the ‘Import’ button  and navigate to your pictures in normal way, then select 
picture(s) using Shift Click for a continuous selection between two photos or Control Click for 
discontinues. You can also use ‘Control + A’ to select all. Click ‘OK’. 

2/ Click the ‘Import Folder’ button  navigate to the folder and then click ‘OK’ to 
import every picture inside. 
 
3/ Drag files directly onto the main DPF Manager ‘catalogue box’. Select the files you want and 
then simply hold and drag them onto the ‘catalogue box’. If there are already thumbnail images 
there, drop the new files in the desired position between existing pictures. 
 
4/ If you have already created a ‘Theme List’ this List can be added to the existing pictures by 
either choosing menu File>Open (or the ‘Open’ button) as well as dragging any ‘*.dpf’ file directly 
onto the ‘catalogue box’. These are placed after the last image in the list. The ‘catalogue box’ 
turns red to indicate that the change has not been saved. 
 
5/ If you have a picture in the clipboard you can click in the ‘catalogue box’ then Ctrl + V. If 
there are thumbnails already in there then you are given the option of adding them Above or 
Below selected thumbnail. 

Creating your Slideshow 
There are three view and six manipulation tools to make it as easy as possible to adjust your 
pictures for your slideshow. 

Viewing Tools 
1/ To change the size of the thumbnails go to menu View>Thumbnail Size and same for text size. 

2/ To see a larger view of a picture click the ‘Magnifier’ button  or menu View>Show 
Magnifier . Reposition and resize the Magnifier to suit. It will always keep the aspect ratio of 
the original photo, so if you stretch its width or height, it will adjust automatically. If the 
resizing would cause magnifier window to go off the right-hand side or bottom of the screen it 
automatically limits window size and preserves aspect ratio. To close the ‘Magnifier’ click the 
same button again. 

3/ To preview a slideshow click the ‘Preview’ button  or menu View>Show DPF Preview. You 
can change the speed of slideshow, pause it and reposition the Previewer to suit. To close it just 
click the ‘Preview’ button again. 
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Manipulation Tools 

Deletion 
1/ Select thumbnail(s) either individually, Shift + Click for a continuous selection or Control + 
Click for a discontinuous selection. Then either click the ‘Delete’ button or press the ‘Del’ key. 
If you select more than a single thumbnail you get a warning dialogue as an extra reminder 
Remember this is only removing them from the ‘Catalogue Box’ NOT the original photos. 
 

Navigation 
1/ Select thumbnail and use the Up or Down arrow keys as required to highlight them. 
2/ The ‘Magnifier’ displays the highlighted thumbnail. 
 

Moving 
1/ Select thumbnail(s) either individually, Shift + Click for several pictures or use Control Click 
for a discontinuous selection. 
 
2/ Use the Up and Down Arrows on the keyboard to navigate through the list. 

3/ To move selection(s) Up one thumbnail press  button or to move Down one.  
 
4/ Shift + Up Arrow does the same as the Up button, as does Shift + Down Arrow for the Down 
button. 

5/ To move selection right to the very top press  and down to very bottom press . 
6/ Alternatively click and hold any of the thumbnails and drag it up or down to new desired 
position, then release mouse button. 
 

Rotating 
1/ Any portrait photos that need rotating just select the thumbnail(s), then click on the Rotate 

Clockwise  or Counter Clockwise  buttons. 

2/ If you select more than 1 thumbnail you get a reminder dialogue -  
3/ The thumbnail will look distorted in ‘catalogue box’ but the ‘Magnifier’ shows it correctly. 
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Saving your Theme 
Once there is more than one thumbnail or the ‘catalogue box’ working area turns red, you can 
save the ‘Theme List’ using the ‘Save’ button or menu File>Save. These ‘Theme List’ files can be 
saved anywhere or moved later but ideally the original full resolution photographs should be left 
in same location so the file path is unchanged. There are details how to ‘re-locate’ pictures later 
in this manual using DPF File Fixer. 

Bookmarking a Thumbnail 
If you are working on a ‘Theme List’ and you want to return to a specific picture(s) you can 
bookmark the thumbnail for later. These bookmarks are save within the ‘Theme List’ so will 
always be available, the method is as follows:- 

1/ Highlight the thumbnail (one or multiple) and click this button -  

2/ To view the list of ‘Bookmarks’ click this larger button -  to open the bookmark window. 
3/ You will have a window looking something like this open next to main window: -  

 
 
4/ To jump to a picture just double click the bookmark thumbnail picture. You can also ‘Goto’ or 
‘Remove’ a bookmark by selecting it and then ‘Right Click’ for these menu options. 

5/ To close this window, click the same  button again. 
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Export the slideshow 
Once you are happy with the order and that the number of images should fit the DPF display, 
its time to export the new reduced files. 
1/ Plug in the DPF, memory card, internal or external hard drives as required. 
2/ Tell DPF Manager where it is exporting to and size by using Menu ‘Destination > Options’. 
3/ Click the ‘Change’ button and navigate to where the converted pictures are to be saved. This 
can be a DPF device internal storage, external drive or folder on your ‘C’ drive. 
4/ Select the appropriate predefined ‘Device’ from list or add new ones by clicking ‘New’ button. 
Enter a suitable name then click OK. Select value in ‘Export Picture Size’ for your DPF, tablet, 
smart phone etc. or from the pulldown ‘Custom’ and manually define the Width & Height. 

 
5/ In ‘Destination Space’ choose a value if known, otherwise leave it at ‘Unspecified’. Click Save. 
6/ There are also choices when you export (this doest effect the original at all) to delete 
existing files in destination export folder, if you want to add a 6 digit prefix to the picture file 
name, add a border so images fit in the centre of the display. A useful option of changing the 
‘Date Taken’ to the value when you carry out the export as some devices like the iPad use this 
information. Click ‘OK’. 

8/ Now click the ‘Export’ button  . 

9/ The export window will open :-   
10/ Click ‘Start Export’ button (or press Enter key) and watch the files being transferred in the 
export window. If you are using the predefined ‘Phillips DPF’ which uses the “Batch” feature, 
then first time its used this window pops-up to explain procedure :-  
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10/ If the Batch’ option is being used then this window appears after the selected number is 
reached (in this special test case 10 pictures have been exported). So after unplugging the USB 
from your DPF and reconnecting as per the instruction window shown above, click the pale blue 
button that has appeared to ‘Continue’ exporting the next Batch.  

 
Should you want to stop export, just click ‘Cancel’ at any time. 
 
11/ Any errors or duplications will be marked as such and details about file shown. 
 
12/ The ‘Cancel’ button changes to ‘OK’ when export is complete, so click it or click ‘Open Export 
Folder’ if you want to drag the files to a new location an external drive for example. 
 
13/ Unplug your DPF and these files will be moved in the internal memory as required by the 
manufacture of the display. 
 

Finally 
Click on the ‘Save’ button for the last time to ensure you have a permanent record of this 
‘Theme List’. 
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Adding or deleting a Device 

Create New Device 
1/ To add your own Device, go to Menu ‘Destination > Options’ or Ctrl + D and click ‘New’. 

 
 
2/ Give your new Device a suitable name that can include spaces, and then click OK. 

 
 
3/ From the Pulldown “Space Limit” select the storage available if known for your device or 
choose ‘Unspecified’. 
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3/ In the “Export Picture Size” Pulldown“ either use predefined Width and Height or select 
‘Custom’ and use the Up/Down arrows to create the sizes of your Device. 

 
 
4/ Finally click Save. 

Delete a Custom Device 
1/ Select the Device you wish to delete but note if its one of the predefined ‘Devices’ then 

‘Delete’ button will be greyed out.  
 
2/ Click ‘Delete’ and then OK in the conformation dialogue. Note the Destination window closes 
and if the deleted Device was the current Device then ‘Default Device’ will become current. 
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Find missing ‘Theme List’ pictures 
1/ If you open a previously saved ‘Theme List’ and some of the source photographs have been 
moved then a dialogue appears prompting the DPF File Fixer. 

 
 
2/ The name of the photos in the ‘Theme List’ are shown, complete with path. All the ‘missing’ 
pictures are listed first and the ‘found’ pictures are ticked so now we need to find the rest. 

 
 
3/ Knowing these missing filenames and which folder they were in, go to step 2 then try and 
find the folder they are now in. Tip - you may need to minimise DPF Manager and use Windows 
‘search’ with the filename and find the folder its in now. 
4/ Click Step 2 and Open folder with some or all of the missing files are now. 
5/ Now click button next to Step 3 or Step 4 depending whether you want to rename the list or 
update the existing one. 
6/ Steps 2 and 3 or 4 can be repeated until all the required photos are found. If, however, some 
are still missing they can be ignored so you can continue with the main part of the ‘Theme List’ 
by clicking Cancel. 

What type of files does DPF Manager support? 
DPF Manager can support any kind of file for which there is an associated application on your 
PC. Because some of these might not be supported by your DPF (or other device), you can use 
the ‘Destination’ facility to restrict file selection to only those you need. 
 
For some of the file types, instead of the magnifier view, DPF Manager will show the file using 
the application associated with it in Windows Explorer. 
 
You can add support for new file types yourself (see below). 
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How do I add support for a new file type? 
1/ Open DPF Manager and go to Menu ‘Destination > Options’ or Ctrl + D. 

 
 
2/ Click the ‘Edit List’ button. This will bring up a new box showing the list of items. Highlight 
the line at which you want to add the new item: 

 
 
3/ Click insert to bring up the ‘Insert New File Type’ box: 

 
 
In this example, we’re adding support for text files as used by Notepad. Each new type must 
have both a file extension and a description. You will get an error message if you try to test 
without having entered both. 
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File types must be tested before they can be added to the list. This is to avoid later problems. 
So, click ‘‘Test’’ and then use the file open dialogue box that appears to select a file of the 
chosen type. Click open. 
 
The file should be opened with the application associated with it in Windows explorer. Here is 
our example: 
 

 
 
You can now close the application, or DPF Manager will close it automatically after about 10 
seconds. You will then see a small message box: 
 
 

 
 
Click ‘‘Yes’’ and the new file type will be inserted into the list. 
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The ‘Set Destination’ file list is updated at the same time. 
 
Note that you cannot add anything to the end of the list ‘(*.*) – Anything’ must always be the 
last item. 
 

How do I remove support for types of files I don’t want to use? 
To remove any types you don’t want, simply follow the above procedure, highlight the item and 
click ‘‘Remove’’ 
 

How do create an association? 
Associations are usually created during the installation procedure for the program that lets you 
view or play the type of file. So, for example, DPF manager creates its own association with 
files with a ‘*.dpf’ extension. If this hasn’t happened, the first thing to do is to try the support 
arrangements for the application. 
 
If this fails, there are several ways to do it manually. The following method works most 
consistently: 
 
1/ Use Windows Explorer to open the folder containing a sample of the file for which you need 
to create an association. 
 
2/ Right click the file example and select the ‘Open With’ option. The following dialog will 
appear.  
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Make sure you choose the ‘Select the program from a list’ option and then click ‘OK’. 
 
3/ You will now see the following dialog, which enables you to choose the program: 
 

 
 
Find the program, make sure the ‘Always use the selected program…’ option is checked and then 
click ‘OK’. 
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Why does Media Player not play my MP3 files? 
Check your version. MP3 files are supported in Version 10 and above. 
 

Why does the Windows Media Player not play my MP4 files? 
Windows Media Player cannot play MP4 files by default. It needs a third party add-in. See 
www.support.microsoft.com. You can use other applications (for example Nero Showtime) to play 
MP4 files. DPF manager will use these to play MP4 files if the association has been created. 
 
 

Why are MP3/MP4 played at double speed by Windows Media Player? 
This is a known issue with certain combinations of codec (the program used to create the MP3 
or MP4 file in the first place) and Media Player. It is not a problem with DPF Manager. See 
www.support.microsoft.com or use another application instead. 
 


